Problème config. ou conflit Lecteur Réseau VS Partage Réseau

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème config. ou conflit Lecteur Réseau VS Partage Réseau

Message  nonald le Ven 20 Sep 2013, 08:26

Bonjour à tous,

J'ai acquis un NAS 320L il y a quelques semaine, j’ai réussi pas mal de paramétrages, par contre, j’ai un gros conflit entre le Partage Réseau et mon Lecteur Réseau sous Windows 7.
Je m’explique,  je ne souhaite partager qu’un dossier de mon unique disque ( volume_1 ).  J’ai donc suivi le manuel, mais à l’arrivée soit :
* Mon lecteur réseau fonctionne, mais TOUS mes dossiers sont partagés (pas cool),
* Seul le dossier que je souhaite partager est visible par l’utilisateur, mais mon lecteur réseau ne fonctionne plus car il me demande un nom d'utilisateur et un mot de passe. J'ai beau indiquer "admin" et mon mot de passe, cela ne fonctionne pas.
 
Je dois faire une boulette quelque part mais je ne sais pas où
Merci d'avance pour votre aide
Nonald

nonald

Nombre de messages : 4
Age : 47
Localisation : Poitiers
Emploi : logistique
Date d'inscription : 19/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème config. ou conflit Lecteur Réseau VS Partage Réseau

Message  nonald le Ven 20 Sep 2013, 08:36

J’ai indiqué ci-dessous le mode opératoire que j’ai suivi pour le paramétrage du partage, peut être allez vous voir l’erreur que je commets.

Photo de départ :                                      
J’ai bien accès au NAS :
Depuis l’extérieur via mon compte DNS sur D’Link,
Via mon réseau WIFI avec son adresse IP (Fixe),
Via le lecteur réseau de mon PC (sous Windows 7)


Création d’un compte Utilisateur :
Etape 1 : créer un seul utilisateur,
Etape 2 : Nom utilisateur et mot de passe créé,
Etape 3 : « Aucun groupe n’a été ajouté à ce NAS »
Etape 4 : Je n’ai que le volume_1 (je n’ai qu’un seul disque) et j’ai coché « lecture/Ecriture »
Etape 4-1 : J’ai coché FTP
Etape 5 : j’ai laissé le quota à 0
Etape 6 : j’ai cliqué sur terminer


Création d’un groupe :
Etape 1 : J’ai indiqué le nom du groupe,
Etape 2 : J’ai coché l’utilisateur,
Etape 3 : Il me propose le volume-1 que j’ai coché en « lecture/Ecriture »
Etape 3-1 : J’ai coché FTP
Etape 4 : j’ai laissé le quota à 0
Etape 5 : j’ai cliqué sur terminer


Partage Réseau :
J’ai réinitialisé les partages réseau.
Par contre, je n’ai que le Volume-1, que je ne peux pas « développer » pour ne partager que le dossier souhaité ALORS j’ai créé un nouveau nom de partage.
Etape 1 : Je développe mon Volume-1 en cliquant sur  « Volume-1 » et je sélectionne le dossier que je souhaite partager,
Etape 2 : J’ai coché utilisateur/Groupe particulier,
Etape 2-2 : Utilisateur : rien coché,
Etape 2-2-1 : Nom du groupe : j’ai coché Lecture/Ecriture
Etape 3 : j’ai laissé Oploks
Etape 3-1 : J’ai coché FTP
Etape 3-1-1 : J’ai coché FTP anonyme aucun
Etape 4 : J’ai cliqué sur terminer
Après essai mon lecteur réseau sur mon PC fonctionne sans me demander de mot de passe.
Par contre, l’utilisateur a accès à mon Volume_1 et le dossier que j’ai partagé
Donc retour  sur « paramètre du groupe,
Modification,
Etape 1 : l’utilisateur est coché,
Etape 2 : j’ai coché « Refuser l’accès » à mon volume_1 et « Lecture/Ecriture » au dossier que je souhaite partager
Etape 2-1 : j‘ai coché FTP
Etape 3 : laissé 0 à quota
Etape 4 : J’ai cliqué sur terminer
 
Du coup, check de « partages Réseau » est mon volume_1 à le logo CISF (comme à l’origine) et FTP 
Test du lecteur Réseau è KO ne fonctionne plus.
Donc je sélectionne dans partage réseau mon volume_1 et
Etape 1 : je sélectionne Utilisateur / groupe particulier
Etape 1-2  Utilisateur : Je coche refuser l’accès
Etape 1-2-1  Groupe : Je coche refuser l’accès
Etape 2 : je laisse Oplocks
Etape 2-1 : Je Décoche FTP
Test du lecteur Réseau è KO ne fonctionne toujours plus.

Merci pour votre aide
Nonald

nonald

Nombre de messages : 4
Age : 47
Localisation : Poitiers
Emploi : logistique
Date d'inscription : 19/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème config. ou conflit Lecteur Réseau VS Partage Réseau

Message  nonald le Sam 21 Sep 2013, 12:24

Bonjour à tous,

Je viens de trouver une solution, je ne sais pas si c'est la bonne mais cela fonctionne et pourra peut être aider quelqu'un dans la galère comme moi.
J'ai créé un utilisateur rattaché à un nouveau groupe et je me signe sur le lecteur réseau avec l'identifiant de ce nouvel utilisateur et son mot de passe.
Dire que j'y ai passé une semaine ...Mad 
Nonald

nonald

Nombre de messages : 4
Age : 47
Localisation : Poitiers
Emploi : logistique
Date d'inscription : 19/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème config. ou conflit Lecteur Réseau VS Partage Réseau

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum