DNS-320L connecté à Filezilla mais d. non visibles (Résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas

DNS-320L connecté à Filezilla mais d. non visibles (Résolu)

Message  Ouistiti le Sam 28 Sep 2013, 14:46

Bonjour à tous,

je viens d'acheter un Share Center D-Link DNS-320L, il est bien installé dans mon réseau. Il apparaît bien dans l'explorateur Windows., mais je n'arrive pas à le visualiser dans Filezilla.

Dans la config du DNS-320:

j'ai mis le firmaware à jour avec cette version : DLINK_DNS320L(LW).1.02b07
J'ai activé le serveur FTP avec les valeurs par défaut, port 21.
J'ai partagé les dossiers qui se trouvent sur le volume_1
J'ai attribué une IP fixe

Dans la config de mon routeur:

J'ai ouvert les ports 20 et 21 pour le DNS-320L

Dans Filezilla:

J'ai créé le site de mon DNS-320 avec la bonne adresse IP et tout ce qui va avec.

Quand je lance la connexion, j'ai bien ceci qui s'affiche:


Code:
   Statut :   Connexion établie, attente du message d'accueil...
    Réponse :   220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
    Réponse :   220-You are user number 1 of 10 allowed.
    Réponse :   220-Local time is now 14:40. Server port: 21.
    Réponse :   220-IPv6 connections are also welcome on this server.
    Réponse :   220 You will be disconnected after 10 minutes of inactivity.
    Commande :   USER admin
Mais les dossiers n'apparaissent pas dans la fenêtre du site distant. Et ce sur mes 2 PC, un tourne sous XP et l'autre sous Win7.


J'ai fait quelques tests supplémentaires:

J'ai désactivés mon antivirus Avast!, je l'ai aussi désintallé.
J'ai désactivé mon pare-feu Windows.
J'ai désactivé Malwarebytes.
J'ai fait un test sur le port 1200 au lieu du 21.

Pareil, toujours pas de visibilité des dossiers dans Filezilla.

Pour info, j'avais un autre server NAS Medion qui était installé avant, et tout fonctionnait bien.

Merci

Ouistiti

Nombre de messages : 2
Age : 48
Localisation : Bastogne
Emploi : Roboticien
Date d'inscription : 28/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DNS-320L connecté à Filezilla mais d. non visibles (Résolu)

Message  Ouistiti le Lun 30 Sep 2013, 11:11

Salut,

c'est réglé, en fait je me connectais en tant qu'administrateur, alors que je devais le faire avec un autre compte.
J'ai donc créé un user dans la config de mon D-Link.


Ouistiti

Nombre de messages : 2
Age : 48
Localisation : Bastogne
Emploi : Roboticien
Date d'inscription : 28/09/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum