DGL-4300 ne met pas à jour l'IP

Voir le sujet précédent Voir le sujet suivant Aller en bas

DGL-4300 ne met pas à jour l'IP

Message  philou le Jeu 01 Mar 2007, 17:04

Bonjour,
Je viens de m'apercevoir que lorsque mon fournisseur d'acces (wanadoo) change l'IP, mon routeur ne reflete pas le changement d'ip, se bloque, et necessite un reboot physique. No
Vu que l'utilisation à distance est primordiale pour moi, ce routeur commence à m'irriter...Embarassed
Quelqu'un peut m'aider s'il vous plait?

philou

Nombre de messages : 5
Age : 36
Localisation : france
Emploi : sans emploi
Date d'inscription : 23/02/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DGL-4300 ne met pas à jour l'IP

Message  silver_surfer30 le Ven 02 Mar 2007, 11:41

Bonjour,

pourrait-on avoir la version du hardware et du firmware de votre routeur ?
Quelle dns est utilisé ?
avatar
silver_surfer30
Expert D-Link
Expert D-Link

Masculin Nombre de messages : 328
Age : 45
Localisation : Paris
Emploi : chargé de com
Date d'inscription : 10/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DGL-4300 ne met pas à jour l'IP

Message  philou le Ven 02 Mar 2007, 20:20

Voici les info
hardware version:A3
Firmware: 1.7

Concernant les DNS, je ne sais pas ci ceci est correct. L'info vient de la page Status:
------------------
WAN
Primary DNS Server :
80.10.246.1

Secondary DNS Server :
80.10.246.132

LAN
IP Address :
192.168.0.1

Subnet Mask :
255.255.255.0

DHCP Server :
Disabled
---------------------
Voici de plus amples infos sur ma configuration:
J'ai un modem/routeur Speetouch 510 v5 en mode bridge. NATP et DHCP désactivés. l'adresse lan du modem/routeur est 10.0.0.138

Mon routeur Dlink 4300 se connecte dessus en mode PPPoe, avec reconnection automatique activée. DHCP désactivé. Service de DDNS activé (mais ne marche pas car le routeur D-LINK ne recoit pas la nouvelle ip).

Mon PC a une carte mere avec puce reseau VIA RHine2. les parametres tcp/ip sont les suivants:
IP address: 192.168.0.2
mask:255.255.255.0
default gateway:192.168.0.1
Preffered DNS address:192.168.0.1

vous avez une idée?

philou

Nombre de messages : 5
Age : 36
Localisation : france
Emploi : sans emploi
Date d'inscription : 23/02/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DGL-4300 ne met pas à jour l'IP

Message  philou le Mar 13 Mar 2007, 17:46

alors pouvez vous m'aider??

philou

Nombre de messages : 5
Age : 36
Localisation : france
Emploi : sans emploi
Date d'inscription : 23/02/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DGL-4300 ne met pas à jour l'IP

Message  silver_surfer30 le Mer 04 Avr 2007, 21:45

Bonjour,

Envoies moi un MP pour avec ton mail pour que je te fasse parvenir un FW.
avatar
silver_surfer30
Expert D-Link
Expert D-Link

Masculin Nombre de messages : 328
Age : 45
Localisation : Paris
Emploi : chargé de com
Date d'inscription : 10/01/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DGL-4300 ne met pas à jour l'IP

Message  lvsigo le Lun 30 Juin 2008, 15:30

bien alors si ce FW est si secret je suppose qu'il n'est pas encore sorti ?

pourais-je avoir un ti firmware dédicacé aussi avec un SPI fonctionnel ?

lvsigo

Nombre de messages : 10
Age : 38
Localisation : driver
Emploi : driver
Date d'inscription : 27/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: DGL-4300 ne met pas à jour l'IP

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum